Fixed Forex - Support thread

Thanks for answering, that’s exactly the one I’m trying to exit. Cost close to 2eth

It shouldn’t cost that much. I think you probably still need to lock some veIBFF. But as that seems valueless little point.

Alternatively try withdraw. If you go to read contract first balanceof to get your uint26 amount, then try to withdraw that uint26 amount on the withdraw on write, maybe you don’t have the insane gas cost. Not sure, I had locked veIBFF already so gas to exit was OK.

1 Like

Well I bought IBFF off of Sushi to lock it, then the same evening it changed to Keep3r, so I bought Keep3r to lock that. Ofc it doesn’t work either, nor does it accrue any fees whatsoever. At least that shows inside v 0.3.
I’ll try to see if the withdraw does anything good…thanks again @cryptoyieldinfo you’re a beacon of light.

Update: withdraw (of) actually worked for me instead of exit. Fixed Forex - Support thread - #47 by defikitchen

Thanks @cryptoyieldinfo for the support, I’m thankful since I also learned a trick or two navigating Etherscan via web3.

Still a little disappointing, spent 100s of $ to provide liquidity for weeks, couldn’t get to the ledger in time for your snapshot (that was announced to be within 12h and actually done within a few h instead). For this reason had a bunch of unclaimed IBFF.

Onwards and upwards, still think it’s a beautiful project and appreciate your drive, but had to be said.

I understand that you’re frustrated by missing out on the snapshot, and I know Andre is a big boy and doesn’t need people defending him, but

  • In the post announcing IBFF, he said this:

  • He announced that the snapshot to convert veIBFF to vKP3R was coming in a medium post on Aug 27th (4 days before it happened).

  • His first announcement of the migration happening “within 24 hrs” came at ~4 AM UTC, then the “within 12 hrs” came at 8 AM UTC, and then the snapshot was taken at 4 PM UTC. So, 8 hours later.

  • Definitely agree that FF is a really cool project and I can’t wait to see where it goes :slight_smile:

1 Like

Right, I’ve read all of that, it’s the frustration talking out of me.


Hi, I’ve vested K3PR on about 2 weeks ago. No rewards are showing. Is that expected? Am I earning rewards?

Nothing displaying on the /vest screen?

Fees should display in KP3R and ibEUR

No nothing, just been stuck like this

I have exaclty the same situation. nothing to claim under “vest”.

Please help me, why UI is different from the previous one?
im trying to withdraw from ibEUR pool. Gauge | 0xffb57364d63d5c5cf299d12fa73cfabefc301dc4

Im using Trezor ( Updated) , it gives me an error when i call the exit function ( Invalid transaction params: params specify an EIP-1559 transaction but the current network does not support EIP-1559 ) on etherscan and metamask wont pop up.

PLease help anybody.

Not sure about Trezor but ledger has recently had updates where you need update firmware, update metamask (switch on dev menu to update Metamask), and reinstall ethereum app…otherwise you get that Error function. I received it on some other applications.

How often do the rewards accrue?

locked up some K3PR 2 days ago but no rewards so far.

Update; I did the vote and then went to vest and there were fixedforex ibEur fees for me to claim, so I did that and it all worked out. Thank you!

Hi I lodged into the ibeur seur contract weeks ago. When i go onto fixed forex it doesnt show it. its not in the deposit or staking contract to withdraw. when i go to 0x96E61422b6A9bA0e068B6c5ADd4fFaBC6a4aae27 contract and read its there.
my account is 0x6a57A2E46c5E599e069e7Be6014234e3c3b7a5DB. How do I withdraw this, and why cant i use the UI in fixed forex

In the medium post, it says farming is available via “Provide Uniswap v3 liquidity to whitelisted pairs (currently only KP3R/ETH)”. Is it possible to farm yet? I’m already providing liquidity on Uniswap V3.

create_lock() 9 days ago.

But currently, nothing happens. What should I do? Is there any doc or is this a known issue to be fixed?

I have the same issue.

I did the vote, too. But still nothing under ‘vest’. Have no idea what to do right now. Wish to find a way to fix this.